aboutsummaryrefslogtreecommitdiff
path: root/comments/Cargo.toml
diff options
context:
space:
mode:
authorMartin Ashby <martin@ashbysoft.com>2022-12-29 22:49:33 +0000
committerMartin Ashby <martin@ashbysoft.com>2022-12-29 22:49:33 +0000
commit30927637f2ae8af9224eb6daeca25793a0675bca (patch)
tree9d2acb62368f1757359d6d4e66352fe5e78e9225 /comments/Cargo.toml
parent19da6ec39be9e3caa5b9e2766139684fd7bbe0a0 (diff)
downloadmfashby.net-30927637f2ae8af9224eb6daeca25793a0675bca.tar.gz
mfashby.net-30927637f2ae8af9224eb6daeca25793a0675bca.tar.bz2
mfashby.net-30927637f2ae8af9224eb6daeca25793a0675bca.tar.xz
mfashby.net-30927637f2ae8af9224eb6daeca25793a0675bca.zip
More work on comments
Diffstat (limited to 'comments/Cargo.toml')
-rw-r--r--comments/Cargo.toml5
1 files changed, 2 insertions, 3 deletions
diff --git a/comments/Cargo.toml b/comments/Cargo.toml
index 61b8a46..8773580 100644
--- a/comments/Cargo.toml
+++ b/comments/Cargo.toml
@@ -7,9 +7,8 @@ edition = "2021"
[dependencies]
askama = "0.11"
-axum = { version="0.6", features = ["macros"] }
+axum = { version="0.6" }
serde = "1"
-sqlx = { version = "0.5", features = ["runtime-tokio-rustls", "any", "postgres", "time"] }
-# time = "0.3"
+sqlx = { version = "0.5", features = ["runtime-tokio-rustls", "any", "postgres", "time", "uuid"] }
tokio = { version = "1", features = ["full"] }