aboutsummaryrefslogtreecommitdiff
path: root/comments/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'comments/Cargo.toml')
-rw-r--r--comments/Cargo.toml15
1 files changed, 15 insertions, 0 deletions
diff --git a/comments/Cargo.toml b/comments/Cargo.toml
new file mode 100644
index 0000000..61b8a46
--- /dev/null
+++ b/comments/Cargo.toml
@@ -0,0 +1,15 @@
+[package]
+name = "comments"
+version = "0.1.0"
+edition = "2021"
+
+# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
+
+[dependencies]
+askama = "0.11"
+axum = { version="0.6", features = ["macros"] }
+serde = "1"
+sqlx = { version = "0.5", features = ["runtime-tokio-rustls", "any", "postgres", "time"] }
+# time = "0.3"
+tokio = { version = "1", features = ["full"] }
+