aboutsummaryrefslogtreecommitdiff
path: root/comments/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'comments/Cargo.toml')
-rw-r--r--comments/Cargo.toml5
1 files changed, 2 insertions, 3 deletions
diff --git a/comments/Cargo.toml b/comments/Cargo.toml
index 61b8a46..8773580 100644
--- a/comments/Cargo.toml
+++ b/comments/Cargo.toml
@@ -7,9 +7,8 @@ edition = "2021"
[dependencies]
askama = "0.11"
-axum = { version="0.6", features = ["macros"] }
+axum = { version="0.6" }
serde = "1"
-sqlx = { version = "0.5", features = ["runtime-tokio-rustls", "any", "postgres", "time"] }
-# time = "0.3"
+sqlx = { version = "0.5", features = ["runtime-tokio-rustls", "any", "postgres", "time", "uuid"] }
tokio = { version = "1", features = ["full"] }